Написать программу в Pascal для вычисления десятков и единиц в числе

легенда19 легенда19    3   03.03.2020 18:46    0

Ответы
olesyasnegovsk olesyasnegovsk  23.08.2020 15:50

Объяснение:

program razryadi;

var

ch:integer;

begin

   readln(ch);

   Writeln(ch mod 10,' - единиц');

   Writeln((ch mod 100) div 10,' - десятков');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика