Написать программу ( в pascal abc): вводится 3 целых числа. сколько среди них будет чётных чисел, оканчивающихся на 8

ashotik007 ashotik007    3   18.06.2019 08:50    0

Ответы
mashaleonteva2 mashaleonteva2  02.10.2020 04:28
Var a:array [0..5] of Integer;    n,h,i:Integer;
begin 
 h:=0; 
 for i:=0 to 5 do 
Readln(a[i]); 
for i:=0 to 5 do 
 if (a[i] mod 2=0) and (a[i] mod 10=8) then 
  Inc(h); 
Writeln(h); 
readln;
end.
Написать программу ( в pascal abc): вводится 3 целых числа. сколько среди них будет чётных чисел, ок
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика