tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу,
Написать программу, в которой пользователь вводит три числа, а программа определяет максимальное.
Stasya1506
3 25.09.2019 03:30
0
Ответы
erra1337
08.10.2020 17:17
Var
a, b, c, max: longint;
begin
readln(a, b, c);
max := a;
if (b > max) then
max := b;
if (c > max) then
max := c;
writeln(max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
jjjonh9746
16.10.2020 05:22
Сделайте алгоритм школьных каникул. Схему со стрелочками...
AntoniaMazhar
26.07.2019 04:20
Впрограмме обрабатывается двумерный целочисленный массив a [0..n,0..n]. первый индекс элемента обозначает номер строки, а второй – номер столбца. дан фрагмент программы:...
verbenalaym
13.04.2020 17:48
Дана программа с ошибками, нужно их найти и исправить красным цветом, cоставить блок-схему для программы Program задача: z,x,f,C real writeln(введите три числа); readln(z)...
rih904507
13.04.2020 17:48
1. Укажите с стрелок соответствие ячеек левойтаблицы ячейкам правой таблицы.СистемасчисленияАлфавитсистемысчисления| Количество цифр, которыеиспользуются для записичисла...
Опа111прпрррр
17.09.2019 23:40
Рассчитайте объём видеопамяти необходимой для хранения графического изображения ,занимающего весь экран монитора с разришением 640x 640 и палитрой 65536 цветов...
Петья
17.09.2019 23:40
40 . 1.почему возникает необходимость в дискретизации непрерывной информации? 2.расскажите об особенностях растровой формы представления. 3.какие устройства преобразуют...
кот883
12.01.2021 12:48
II. Используя памятку и теоретический материал, составьте сложный план текста упр. 328.и усто пересамите содержание текста в соответствии с...
Sili12
12.01.2021 12:48
Распространите данные предложения, добавив определение, дополнение, обстоятельство в каждое предложение. Например: Я рисую. Сегодня я рисую осенний лес. Брат читает. Мама...
annasefershaeva
12.01.2021 12:48
3. Подумай. Прочитай предложения, вставь подходящие по смыслу слова.Зимой холодно, а лётом ... .Декабрь – пёрвый месяц зимы, а март – пёрвый месяцЗимой идёт снег, а лётом...
matematuk007
12.01.2021 12:48
Суміш складається з кисню масою 80 г і азоту масою 70 г. Обчисліть об єм (л) (н. у.) газової суміші....
Популярные вопросы
Записать двузначные числа при делении единиц которых на 3 применяется...
3
Как в живых организмах используется энергия окисления веществ пищи?...
1
Улодочной станции было 15 яхт.когда несколько яхт вышло в море осталось...
2
Бобр белый медведь и выдра соревновались в плавании под водой. бобр...
2
1: с одной станции одновременно в противоположных направлениях вышли...
3
Составте предложения с причастным оборотом стоящие лампы...
1
Реостат изготовлен из никилиновой проволоки длиной 100 м. определите...
2
Вчем отличие в правописании предлогов от приставок?...
1
Найти шестой член ар. прогрессии. a1=1 ; a11=13...
2
Периметр треугольника 16 см. 1 сторона треугольника 4,36 2 сторона 2,14...
3
a, b, c, max: longint;
begin
readln(a, b, c);
max := a;
if (b > max) then
max := b;
if (c > max) then
max := c;
writeln(max);
end.