Написать программу,в которой пользователь предполагается дополнить до 100 некоторое целое число a(а-случайное число,меньше 100). ответ пользователя проверяется и комментируется. должен быть random)!
Uses crt; var a,b:integer; begin randomize; a:=random(100); writeln(a); repeat readln(b); if b=100 then writeln('дополнено'); if b<100 then writeln('прибавь еще'); if b>100 then writeln('убавь-ка'); until b=100; end.
var a,b:integer;
begin
randomize;
a:=random(100);
writeln(a);
repeat
readln(b);
if b=100 then writeln('дополнено');
if b<100 then writeln('прибавь еще');
if b>100 then writeln('убавь-ка');
until b=100;
end.