tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, в которой
Написать программу, в которой надо узнать состоит ли двузначное число из одинаковых цифр.
Noo1989
2 11.06.2019 18:10
1
Ответы
F1kser
09.07.2020 15:58
C:
#include <stdio.h>
int main()
{
int a;
scanf("%d", &a);
if(a % 10 == (a - a % 10) / 10)
{
printf("YES");
}
else
{
printf("NO");
}
}
Pascal:
Program z1;
var a: integer;
begin
readln(a);
if a mod 10 = (a - a mod 10) / 10 then
writeln("YES")
else
writeln("NO");
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
лола268
16.11.2020 15:20
Вкажіть основні сфери застосування технологій комп’ютерної графіки *...
кира650
16.11.2020 15:20
В некотором каталоге хранится файл Компот.doc. После того, как в этом каталоге создали подкаталог и переместили туда файл Компот.doc, его полное имя стало С:\Дом\Рецепты\Напитки\Компот.doc....
indira227
16.11.2020 15:20
Від чого залежить растрова графіка? *...
ОлегВолгин228
16.11.2020 15:19
В некотором каталоге хранится файл Компот.doc. После того, как в этом каталоге создали подкаталог и переместили туда файл Компот.doc, его полное имя стало С:\Дом\Рецепты\Напитки\Компот.doc....
Andrey245667
16.11.2020 15:19
Реши задачу. Написанное письмо состоит из 60 символов. Каков размер письма в битах, байтах?...
teylor3
16.06.2019 18:30
8.2. дан массив из целых чисел а(5,5). все отрицательные элементы заменить на -1....
gmailua
07.05.2021 14:30
В этой задаче требуется проверить, есть ли в числе N две цифры 6?Формат входных данныхДано целое число N (0 ≤ N ≤ 100 000 000).Формат выходных данныхТребуется вывести...
KILLER435
07.05.2021 14:30
Из деревни Абрамцево в Рыкино ведут три дороги. А из Рыкина в Колино -четыре дороги. Сколькими можно проехать из села Абрамцево в Колино через Рыкино. Изобразите схему...
якура
07.05.2021 14:27
Ниже представлены два фрагмента таблиц из базы данных о жителях микрорайона. Каждая строка таблицы 2 содержит информацию о ребёнке и об одном из его родителей. Информация...
citceralekseip010ay
07.05.2021 14:27
Сколько костюмов в ателье могут сшить, если на один костюм уходит 3 квадратных метра ткани. Размер исходного куска ткани Пользователь вводит с клавиатуры, его ширина...
Популярные вопросы
Зал кинотеатра вмещает 600 зрителей. сколько человек составляют...
1
Wasour mum tired yesterday? you hungry yesterday evening? it cold...
1
Нужны 3 и 5 . 35 . на 5 нужно найти площадь плоской фигуры...
3
Лттық қолөнерді қайта жаңғыртудың тиімді жолдары қандай? деген эссе...
3
Определите формулу следующего вещества nh3...
3
Втонком неоднородном стержне масса распределена по закону m=l^3+2l^2...
1
N2-nh3-no-no2-hno3-nano3 напишите уравнение реакций с которых можно...
1
Вкоробке из 11 конфет взяли одну. какой получился объём информации?...
3
Насколько серьезно может влиять изменение налоговых ставок на доходы...
3
Определите по чертежу название элементов окружности,заполните таблицу...
2
#include <stdio.h>
int main()
{
int a;
scanf("%d", &a);
if(a % 10 == (a - a % 10) / 10)
{
printf("YES");
}
else
{
printf("NO");
}
}
Pascal:
Program z1;
var a: integer;
begin
readln(a);
if a mod 10 = (a - a mod 10) / 10 then
writeln("YES")
else
writeln("NO");
end.