tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, в которой
Написать программу, в которой функция вычисляет произведение целых чисел, не превышающих заданного пользователем числа n.
ladysachenko20
1 12.07.2019 22:50
2
Ответы
kookie04
13.08.2020 15:26
На чем писать?
Pascal:
var
Answer: Integer; //ответ
i, NSize: Byte; //счетчик и размер массива с числами Н}
begin
Answer:= 1;
Readln(NSize); // твой N
for i:=1 to NSize do
Answer:= Answer * i;
writeln(Answer);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kotma19
09.11.2020 18:09
Чт можна зминити формат готового зображення?ответ нужен...
kelyansky
09.11.2020 18:08
Виберіть декілька правильних відповідей: 1.На країну, в якій зареєстровані веб-сторінки, вказують такі частини адрес веб-сторінок:A uaБ eduВ ukГ comД de2.На тип організації, якій...
Слива05
18.01.2021 19:20
Прочитайте алгоритм. Назовите исполняемые и неисполняемые команды. алг Сумма квадратов (арг цел n, рез цел S) дано I n 0 надо I S=1*1+2*2+3*3+.+n*n цел n, цел S, цел i: нач ввод n;...
sofisnow0826
12.05.2019 23:09
Сделать фон для игры на питоне print( укажите имя персонажа: )name = input()print( , name, вы очнулись в комнате. )print( вы находитесь в пещере на развилке. вы можете пойти налево...
Amina1225
12.05.2019 23:01
Как добавить фон для этой игрина питоне print( укажите имя персонажа: )name = input()print( , name, вы очнулись в комнате. )print( вы находитесь в пещере на развилке. вы можете пойти...
Сергейtrek9
27.05.2019 17:20
Паскаль. программа работает, но выдает не тот результат - вставляет заданное число на первое место и зачем-то меняет другими числами оставшиеся элементы массива. что надо исправить?...
orlovs2017
27.05.2019 17:30
Написать программу для сложения а и в в троичной системе счисления. числа а и в хранятся в первой строке входного файла exemp.in их сумма в троичной системе-в выходном файле exemp5.out...
karisafedotova2
27.05.2019 17:30
1)сколько битов в 0,5 кб 2)сколько школьных учебников емкостью 350кб пожно поместить на трехдюймовом диске (трехдюйм. дискета - 1,44мб)...
pashamironov20
27.05.2019 17:30
Дана длина ребра куба. найти объем куба и площадь его боковой поверхности ....
avrika
27.05.2019 17:30
Выполнить в программе geany.паскаль.) 1. вывести на экран последовательность из n чисел (n задаётся пользователем): 5, -10, 15, -20, 25, … использовать цикл for и условие в нём. 2.найти...
Популярные вопросы
Нужна ли запятая в предложении.на улице тает снег,и бегут ручьи....
2
Почему древние люди клали умерших головой на запад лицом на восток...
1
Реши кроссворд 1. знак сравнения. 3.-натуральное число...
1
Тема: наука и образование вопрос: какие события в развитии отечественной науки первой...
1
Почтальон должен разнести по адресам 8 писем.он уже разнес 6 писем.сколько писем...
3
Найти область определения функции y=-5x/x2-x-6...
1
5, 4 и 9 составь с числами верные равенства....
3
Платонов в чем смысл концовки сказки-былины?...
3
Головной мозг человека -- главный штаб организма. сюда приходят сообщения от всех...
2
Краткий реферат про муравьёв сколько не искала не могу найти. зарание...
2
Pascal:
var
Answer: Integer; //ответ
i, NSize: Byte; //счетчик и размер массива с числами Н}
begin
Answer:= 1;
Readln(NSize); // твой N
for i:=1 to NSize do
Answer:= Answer * i;
writeln(Answer);
end.