tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, в которой
Написать программу, в которой для прямоугольного треугольника с катетом b и гипотенузой c вычисляется значение катета a
ksyutitova2017p0bhz4
3 21.08.2019 14:30
0
Ответы
romankrohov2005
05.10.2020 09:27
Program n1;
var a,b,c: real;
begin
readln(b,c);
a:=sqrt(c*c-b*b);
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Broxxi
22.09.2019 21:44
5примеров массовой, личной, специальной информации...
timaAlexandrow
16.06.2019 22:00
Сколько килобайтов информации содержат сообщения следующего объема? 1) 216 байтов 2) 1/2 мбайт...
dsg189g
02.02.2022 03:02
Задание 3 Нарисуйте узор, который получается при исполнителя Робот. Начало -верхняя правая клеткаалгнас. если сверху свободно и снизу стена. . то . . . влево. . . влево....
Rexis808
04.05.2020 06:48
Запиши правильную последовательность цифр так чтобы получилась программа в результате которой получается рисунок...
lexalarionov11
04.05.2020 06:48
Помгите с этим 1 задание 2, и...
Batanik17
04.05.2020 06:48
2.1. Какую команду нужно добавить, чтобы скрипт работал правильно? подскажите...
Арменкаааа
04.05.2020 06:48
Задание 1a) Исправь ошибку в скрипте, чтобы программа работала правильно b) Нарисуй алгоритм с блок-схем к этому скрипту с) Сколько переменных используется в скрипте?...
kristinannm17
25.05.2019 03:40
Как перевести 243 в десятой в шестнадцатеричную систему счисления ? 9 в десятой в шестнадцатеричную систему счисления.1101111 во второй в восьмеричную и шестнадцатеричную...
ilonaananko200
25.05.2019 03:40
Перевести в двоичную систему счисления: 29 и 42, сделать проверку! !...
Nematzoda1999
25.05.2019 03:40
Вклассе 1111002% девочек и 11002 мальчиков. сколько учеников в классе?...
Популярные вопросы
Уравнение 2-хлорпропен + хлор => ?...
1
Изобразить 2 гомолога и 4 изомера 2-хлоргексена-2. Назвать по систематической...
3
С каким объемом ацитилена вступит в реакцию 200 г брома с концентрацией...
2
Написать структурные формулы : а) 4-метилпентен-1; б) 3,4,4-триметилпентен-2;...
1
Продолжите реакцию: C17H35COOH + H2O...
3
При неосторожном обращении склянка с бензолом разбилась, и бензол...
2
В двух пробирках находятся бесцветные прозрачные жидкости - бензол...
2
Дайте название соединений по нуменклатуре IUPAC и напишите их структурные...
3
Написать все изомеры изопентилового эфира уксусной кислоты....
3
Составить изомеры С8Н16О на все виды изомерии...
3
var a,b,c: real;
begin
readln(b,c);
a:=sqrt(c*c-b*b);
writeln(a);
end.