tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в которой
Написать программу в которой будет меняться буква а на букву б. программа pascal,
nazirakmtv
1 30.05.2019 03:00
1
Ответы
vbackarevap09p0h
01.10.2020 14:56
Program test;
var a:integer;s:char;
begin
readln(s);
a:=ord(s)+1;
writeln(chr(a));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Anny2107
13.12.2020 10:29
Задача 1: Рисуем треугольник Вася увлекся ASCII-артом. Он учится использовать символы * и . . Вася очень хочет изобразить на мониторе своего компьютера (размером...
Eugene1223
13.12.2020 10:36
2. Рассмотрите следующие фигуры. 1 2 3 Определите инструменты, с которых были созданы фигуры. 1. 2. 3....
иортььо
13.12.2020 10:36
по информатике 7 класс нужно Сор нужно ...
anninor53
28.05.2020 17:11
От с подробным решением. 1 задание....
nastaklimenkofll
17.06.2020 14:02
В текстовый файл записать последовательность целых чисел, разделенных пробелами. Записать в другой текстовый файл все положительные числа из исходного файла. Написать...
PIPL34linka
17.06.2020 14:02
Дан одномерный массив, состоящий из 10 элементов. Пользователь вводит элементы массива. Вывести массив на экран в строку. Найти сумму первого и второго элементов...
незнайка3431
17.06.2020 14:00
В верхнем правом углу исчезли иконки с Wi-Fi, % зарядки, сеть. Они появляются только после разблокировки смартфона.Что делать?...
oleygoroz44xd
17.06.2020 13:54
Объясните, что означают команды q0aimqi и qimПqi транскрибирующей машины....
Sezimka1111
15.02.2022 19:27
1). Научный, официально-деловой, публицистический, художественный; 3). Для создания таблицы используются имена, свойства, значения свойств ….;7). Пример образных...
NeMaximilan
06.07.2019 02:00
Орфографический разбор слова переданное...
Популярные вопросы
Найди лишнее слово: свистят, пищат, ненавидят, любят, борются...
3
Решите : княгине волковской для работы над вышивкой понадобился...
3
Решить отрезок ab которого ровна 20 см если отрезок ac на 4 см...
2
Решить . коля на пять лет моложе димы, но на 4 года старше аниэ....
1
Написать 7- 10 предложений про пртход весны...
2
Строение слова корень суффикс приставка окончание основа) фотографии...
3
Проверочное слово слова молоток. 106 . очинь нужна....
2
Правда ли что при повышении температуры свинцового шара увеличивается...
3
Сколько пакетов получится, если 3кг крупы разложить в пакеты по...
3
Придумайте и запишите к тексту заголовок, в ветвях березы гнездо...
3
var a:integer;s:char;
begin
readln(s);
a:=ord(s)+1;
writeln(chr(a));
end.