tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу. в
Написать программу. в 3 символьные переменные а , в и с , ввести свою фамилию, имя, отчество. сформировать из этих данных строку s ,содержащую вашу фамилию и инициалы.
andreiantipov1
1 23.06.2019 09:10
8
Ответы
Adidasler05
02.10.2020 09:25
Var
a, b, c, s: string;
begin
Write('Введите фамилию: '); Readln(a);
Write('Введите имя: '); Readln(b);
Write('Введите отчество: '); Readln(c);
s := a + ' ' + b[1] + '.' + c[1] + '.';
Writeln('Фамилия, И.О.: ', s)
end.
Тестовое решение:
Введите фамилию: Иванов
Введите имя: Петр
Введите отчество: Сергеевич
Фамилия, И.О.: Иванов П.С.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ooficerova
10.06.2019 22:10
Напишите программу, которая вводит натуральное число n и выводит на экран n псевдослучайных чисел....
austimenko291
10.06.2019 22:10
11. буквы а, в, с, d закодированы от 00 до 11 соответственно. за шифруйте в двоичной системе счисления dacb и результат переведите в десятичную систему счисления....
Nastya28612
10.06.2019 22:10
Вкаждом из двух мешков с монетами находится по фальшивой монете (отличающихся по весу).для определения фальшивой монеты в первом мешке потребовалось 6взвешиваний на...
24000006
27.06.2019 07:50
2.определите значение переменной z после исполнения следующего алгоритма: х: =15; y: =x-5; если (y -10) и (y 10) то z: =y*4 иначе z: =y/2 ответ. z=...
жыландыыыы
27.06.2019 07:50
Диаграмма, данные на которой изображаются в виде вертикальных прямоугольников. ! всего 10 букв первая с...
tititititititi
25.11.2021 05:36
Адамдын Эси кандай касиеттерге ээ...
lolaaaaa2
25.11.2021 05:36
14. Програма «Таблиця квадратів та коренів», у якій для введено числа знаходять його квадрат і квадратний корінь. У результаті виводиться три числа....
Алина678901
25.11.2021 05:37
Сообщение по теме алгоритмы сообщение...
IvanRusYT
23.02.2021 19:32
Pascal : Составить программу для вычисления значения функции F(x) :...
valeria276
23.02.2021 19:32
Расскажите о сайтах, предоставляющих службу электронной почты...
Популярные вопросы
План характеристики герасима калитки з твору сто тисяч...
3
Проволоку длиной в 800 метров натягивают в пять рядов, чтобы оградить...
1
Растворением соответствующего оксида в воде нельзя получить кислоту,объясните...
2
Выпишите по 4 именных и глагольных словосочетаний: 1)золотой метелью...
1
Как оценивается учёба-твой главный труд?...
3
Прочитайте текст и выполните . (14 ) (1) давным-давно,1 с незапамятных...
1
Кто читал песня о соколе рассмотрите композицию из каких частей...
2
8класс раб тетрадь., с 99 з1 заполните пропуски проанализировав...
3
расшифруйте предложение, постарайтесь извлечь из него как можно...
2
(x^2-5x-14)* корень из x-6=0 если можно,то развернутое решение,а...
2
a, b, c, s: string;
begin
Write('Введите фамилию: '); Readln(a);
Write('Введите имя: '); Readln(b);
Write('Введите отчество: '); Readln(c);
s := a + ' ' + b[1] + '.' + c[1] + '.';
Writeln('Фамилия, И.О.: ', s)
end.
Тестовое решение:
Введите фамилию: Иванов
Введите имя: Петр
Введите отчество: Сергеевич
Фамилия, И.О.: Иванов П.С.