Написать программу си++ 5.11 даны натуральные числа m,n. вычислить сумму m последних цифр числа n

remzoooo remzoooo    3   07.08.2019 23:10    0

Ответы
vichka20042018 vichka20042018  04.10.2020 03:58
Int m,n;
cout<<"Введите число m";
cin>>m;
cout<<"Введите число n";
cin>>n;
int sum=0;
for(int i=0;i<m;i++)
{
sum+=n%10;
n=n/10;
}
cout<<"Сумма "<<m<<" последних цифр равна "<<sum;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика