Написать программу с условным оператором, где величине присваевается наибольшее значение из 3 заданных чисел

хики2 хики2    2   28.08.2019 15:20    0

Ответы
ArianatorLove ArianatorLove  06.10.2020 00:47
Var
   A,V:real;
Begin
Write('a = ');
ReadLn(V);
Write('b = ');
ReadLn(A);
if A>V then V:=A;
Write('b = ');
ReadLn(A);
if A>V then V:=A;
WriteLn('Max(a,b,c) = ',V);
End.
ПОКАЗАТЬ ОТВЕТЫ
ьапттыт ьапттыт  06.10.2020 00:47
Var
    a, b, c: integer;

begin
    writeln('Вводим числа');
    readln(a, b, c);
    
    if a < b then a := b;
    if a < c then a := c;
    writeln('Max = ', a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика