Написать программу с постусловием repeat для вычисления произведения двух чисел суммой

mishutka1515 mishutka1515    3   28.08.2019 08:50    0

Ответы
yurijefimow yurijefimow  06.10.2020 00:17
Program program1;
var
a, b, p: integer;
begin
write('Введите два числа: ');
readln(a, b);
p := 0;
repeat
p := p + a;
b := b - 1;
until (b = 0);
writeln(a, ' * ', b, ' = ', p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика