tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу с массивом:
Написать программу с массивом: определить сколько процентов от всего количества элементов последовательности целых чисел составляют нечетные элементы. паскаль abc.
Кристинаuy
1 31.08.2019 13:30
3
Ответы
ксю878
03.08.2020 12:54
Const
N = 10;
var
a: array[1..N] of integer;
i, sum: integer;
begin
for i := 1 to N do
begin
readln(a[i]);
if a[i] mod 2 <> 0 then
sum := sum + 1;
end;
writeln(sum / N * 100, '%')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Тохо2004
06.04.2020 23:20
Діаграма складається з таких об єктів: заголовки слайди осі шари маркер даних легенда книга область діаграми...
moskaliov
06.04.2020 23:17
Практическая работа Решение задач на языке Паскаль. Линейные алгоритмы. Integer 1, 2, 3, 4, 5 (задачи в одно действие) Пример: Integer1. Дано расстояние L в сантиметрах....
turkeev90
24.12.2020 18:53
Как называется все фигуры из компьютера...
jungkook010997
12.11.2020 11:38
Назовите несколько особенностей хрящевых рыб. Заранее...
loikomatveico
12.11.2020 11:37
В среде программирования Паскаль решить задачи: Найти сумму элементов матрицы, лежащих выше главной диагонали и разность элементов, лежащих ниже побочной диагонали....
mashaaa98
06.10.2019 11:50
1)выберите правильный термин к его определению: « - это модель объекта, представленная в виде предметной копии.» а)информационная модель б)графическая модель в)обычная...
НикаМарьям
04.03.2021 17:11
Что делать в WoW BFA после возращения из вол дуна...
evstratova05
04.03.2021 17:11
Нужно составить программу, в которой вводится температура воздуха и распечатывается на экран до тех пор, пока она больше нуля, т.е. положительная. А иначе напечатать,...
VikaSh86
04.03.2021 17:11
Какой тип данных необходимо использовать для хранения следующих значений: -3.0, 567.124, -89.145...
Regardless777
04.03.2021 17:10
Алгоритм вычисления функции F(n) задан следующими соотношениями F(n)=1 при n=1 F(n)=2*F(n-1)+n+3,если n 1 чему равно значение ф-ии F(19)-?...
Популярные вопросы
Распределить формулы веществ по классам кислоты, соли, оксиды...
3
Провідміняйте числівник шістсот дев ять...
1
Химия 8 класс №1. Составить уравнения реакции между гидроксидом...
1
2. Послушай чтение учителя. Определи тему и отекста. Придумай...
1
Match the words in columns. Соотнеси слова в колонках. 1. pick...
3
1. У вас есть свободные денежные средства и вы хотите получить...
1
Составить 10 во по содержанию рассказа Домашнее сочинение...
1
Написать распорядок дня во время карантина как весело и спользой...
3
Почему не рекомендуемо выращивать растения в пластмассовых горшочках...
3
Найдите площадь фигуры, изображенной на рис. 1, с разбиением...
2
N = 10;
var
a: array[1..N] of integer;
i, sum: integer;
begin
for i := 1 to N do
begin
readln(a[i]);
if a[i] mod 2 <> 0 then
sum := sum + 1;
end;
writeln(sum / N * 100, '%')
end.