Написать программу с использование оператора switch, в которой пользователь вводит с клавиатуры значение воздуха, и видит на экране совет о том, как одеться при такой погоде? программа на с++.
#include <iostream> using namespace std; int main() { setlocale(0,""); int a; cout<<"введите значение погоды"<<endl; cout<<"1-тепло"<<endl; cout<<"2-жарко"<<endl; cout<<"3-холодно"<<endl; cout<<"4-колотун"<<endl; cin>>a; switch (a) { case 1: cout<<"вы можете одеть джинсы и футболку"<<endl; break; case 2: cout<<"вы можете одеть шорты и майку "<<endl; break; case 3: cout<<"вы можете одеть штаны и толстовку "<<endl; break; case 4: cout<<"вы можете одеть куртку и свитер с подштанниками и ватными штанми "<<endl; break; } return 0; }
using namespace std;
int main()
{ setlocale(0,"");
int a;
cout<<"введите значение погоды"<<endl;
cout<<"1-тепло"<<endl;
cout<<"2-жарко"<<endl;
cout<<"3-холодно"<<endl;
cout<<"4-колотун"<<endl;
cin>>a;
switch (a)
{
case 1: cout<<"вы можете одеть джинсы и футболку"<<endl; break;
case 2: cout<<"вы можете одеть шорты и майку "<<endl; break;
case 3: cout<<"вы можете одеть штаны и толстовку "<<endl; break;
case 4: cout<<"вы можете одеть куртку и свитер с подштанниками и ватными штанми "<<endl;
break;
}
return 0;
}