tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу с цикла
Написать программу с цикла while которая 9 раз выведет на экран число 5
aibekauezhanme
3 06.12.2021 04:50
0
Ответы
misspsix123
06.12.2021 06:00
pascal
Объяснение:
var i: integer;
begin
while i < 9 do
begin
WriteLn('5'); i := i + 1;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lolabrikoslol
14.04.2020 20:17
1) На какие виды делятся операторы присвоения? 2) как выполнить поиск данных в электронной таблице? 3) что такое сортировка данных...
ArtemDenisiuk
14.04.2020 20:17
Все задание кроме те что устные выучить надо зделать...
ян6
14.04.2020 20:18
Паскаль 19 Линейная программа ОГЭ...
pchelenyok
14.04.2020 20:18
Есть еще один ответ токо не поместился он...
Cronus1Oleg
19.10.2021 02:37
Як можуть взаємодіяти речі між собою в мережі?...
allaberenowa68p0b0d1
23.04.2020 11:21
разгадать последний ресурс,самый нижний...
cat0708200416
23.04.2020 11:21
Рисунок размером 2048 на 512 пикселей сохранили в виде несжатого файла размером 2,5 Мбайт. Какое количество информации было использовано для кодирования цвета пикселя? Каково максимально...
danaj04
20.07.2019 18:30
Преобразуйте в многочлен: б) 3(x+y)^2 г)-4(3m+n)^2...
кен91
20.07.2019 18:30
Можно ли сократить дробь если да то ответ мне!...
jula1985ozpajo
20.07.2019 18:30
50 за лучший ответ напишите небольшой рассказ о кантантинополе заранее спаибо...
Популярные вопросы
Постройте график функций y=2x-3; y - 3x+1...
3
Сплав міді, цинку і олова, загальна маса якого дорівнює1 кг, містить олова на...
1
Верны ли следующие суждения о формах государства? а. монархия и республика различаются...
2
Туристы шли три дня. в первый день они всего пути , во второй день 1/3 всего пути,...
1
Точка с лежит между точками а и в, ав=45 см. найдите отрезок ас, если ас-вс=5...
3
Автомобіль їде зі швидкістю 60км./год,. з якою швидкістю він має їхати, щоб проїжджати...
1
Нам сказали написать стих 6 прил. а я не умею обьясните как его научиться писать?...
1
2. замените словосочетания глаголами. запишите в первый столбик глаголы, образованные...
3
Нам на лето задали читательский дневдник надо написать чёрная ккрица или подземные...
3
С! в треугольнике abc точка м принадлежит стороне ав, а точка n - стороне св....
3
pascal
Объяснение:
var i: integer;
begin
while i < 9 do
begin
WriteLn('5'); i := i + 1;
end;
end.