Написать программу решающую : 1. напечатать таблицу перевода расстояний в дюймах в сантиметрах (1 дюйм=2,54 см) для значений от 1 до 10 дюймов с шагом 1.

Valeriyanka2001 Valeriyanka2001    2   06.07.2019 23:00    0

Ответы
tipichnayapanda tipichnayapanda  30.07.2020 00:01
Program p1;
var d:integer;
    s:string;
begin
for d:=1 to 10 do
begin
  if d>1 then s:='а';
  if d>4 then s:='ов';
  writeln(d,' дюйм',s,' = ',(d*2.54),' сантиметров');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика