tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу , позволяющую
Написать программу , позволяющую по номеру недели (от1-7)выдавать в качестве результата количество уроков в группе в соответствуйший день
Fobsliza
2 15.06.2019 10:50
0
Ответы
sofiyabutina667
12.07.2020 15:56
Ток на Паскале могу
Program pr;
uses crt;
Var x:integer;
Begin
Writeln('введите день недели');
readln(x);
case x of
1:Writeln('5 пар');
2,3:Writeln('4 пары');
4:Writeln('3 пары');
5:Writeln('2 пары');
6,7:Writeln('пар нет');
end;
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yanamalikova
17.11.2019 15:47
Не дружу с логикой вообще,и не понимаю как делать именно с ложными высказываниями, с объяснением...
pahalovrzx
28.11.2020 11:12
написать программу Паскаль которая находит корни квадратного уравнения. D 0, D=0 С Else, if, then Как на картинке , только без ошибок...
sebinavala1997
15.07.2019 17:20
Дан массив f(9). найти и вывести на экран сумму и произведение элементов этого массива....
lei123
15.07.2019 17:20
5. дан массив из n целых чисел и натуральное число k. вычислить среднее арифметическое значений элементов, располагающихся между минимальным по значению элементом и k-м элементом...
diassultanov1
07.09.2020 14:55
Почему эргономика и информатика тесно связаны между собой...
Hitecho07
07.09.2020 14:55
Поиск числа из промежутка 1..N несёт 6 бит информацийЧему равно число N?...
DevilingKeks
22.09.2019 12:20
Как нарисовать в паскале лист в клетку 1000 на 1000...
belozerovyurik
22.09.2019 12:20
Скорость модема 57600 бит/сек. время передачи 12 секунд. какой объем данных в байтах модем передаст за это время описать решение...
damnit
22.09.2019 11:02
Файл размером 46875 кбайт был передан за 48 секунд этот же файл после архивирования может быть передан с той же скоротью за 32 секунды на сколько кбайт размер архива меньше...
arinaschool1
22.09.2019 12:20
Среди трёхзначных чисел найти все числа кратные 2 и 7 и выведите их в паскале напишите программу...
Популярные вопросы
в 450г воды растворили 90г соли.вычислите массовую долю соли в полученном...
3
Прочитайте. Спишите. Вставьте пропущенные буквы. Определите род и число...
1
Постройте график функции y=x^2+3x-3|x+2|+2 и определите, при каких значениях...
3
Твір мініатюра про малий віз...
1
Graveyard, cruel, imprisonment, trial, execution,torture, occurrence, behead,...
3
Земельные ресурсы Казахстана сочинение на казахском языке 60-70 слов с...
3
6. Балалар шешімінің қайсысы сәйкес келеді?ӘлияАянСырымМаржан...
1
Утром дети вышли на улицу и увидели ярко-голубое небо. Какой из двух уровней...
1
Какими могут быть Осторожнее рыбы?...
1
1. Поставьте глагол в нужном времени 1. Vasya (not to go) to Paris a day...
1
Program pr;
uses crt;
Var x:integer;
Begin
Writeln('введите день недели');
readln(x);
case x of
1:Writeln('5 пар');
2,3:Writeln('4 пары');
4:Writeln('3 пары');
5:Writeln('2 пары');
6,7:Writeln('пар нет');
end;
readln;
end.