Написать программу Покупатель имеет 1000 рублей. На сколько килограммов конфет (точность до граммов) хватит ему денег? Цену за кг конфет вводит пользователь.

jsjdjznnxnx jsjdjznnxnx    3   16.04.2021 10:31    1

Ответы
софилка софилка  16.05.2021 10:32

program Hel;

var a: real;

begin

write('Цена за килограмм: ');

readln(a);

write('Можно купить ',1000/a:0:2,' килограмм конфет')

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика