Написать программу подсчета суммы десяти чисел, вводимых с клавиатуры используя оператор цикла do while в с++

JIucenok JIucenok    2   18.05.2019 18:10    1

Ответы
catxripunowa catxripunowa  12.06.2020 00:02

#include <iostream>
 #include <math>
 using namespace std;
 int main()

 {int a,s;
  int i;

  cout<<"vvedite a\n";
  i=0;
  s=0;

  do {
  cin>>a;
  s+=a;
  i+=1;
     }
  while(i!=10);

  cout<<"s="<<s;

  cin.get();
  cin.get();
  return 0;
  }

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика