Написать программу по информатике
в классе 16 человек. узнать количество в классе 14-летних и 15-летних ​

марго1002 марго1002    3   24.12.2019 08:55    0

Ответы
myzroman myzroman  10.10.2020 22:52
Program num;
Var a:array [1..40] of integer;
j, s, k, n :integer;
sr:real;
begin
writeln('Введите количество учеников в классе');
readln(n);
writeln('Введите рост учеников');
for j:=1 to n do
begin
readln(a[j]);
end;
s:=0;
for j:=1 to n do
s:=s+a[j];
sr:=s/n;
k:=0;
for j:=1 to n do
if a[j]> sr then k:=k+1 ;
writeln('Количество учеников в классе, чей рост превышает средний= ', k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика