tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу по инф-ке.
Написать программу по инф-ке. с клавиатуры вводят символ. составьте программу, которая выводит два следующих символа.
Student9923
3 07.09.2019 07:30
0
Ответы
kairat0101
06.10.2020 22:39
Var
a : char;
b : integer;
begin
readln(a);
b := ord(a);
writeln(chr(b+1), chr(b+2))
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
romatrapkin9091
15.09.2020 07:21
ВСЕ НЕ НАд Я ВСЕ ПОНЯЛ БЕЗ ВАС...
spashkova6
15.09.2020 07:23
Частная виртуальная сеть – это... сеть, которая подключает несколько компьютеров через единую точку доступасистема, в которой можно обмениваться данными между вычислительными...
nik102910
15.09.2020 07:24
От каких параметров зависит информационный объем?...
daniilkornev05
02.09.2020 11:08
Блок-схема.Даны три положительных числа. Составить алгоритм, определяющий, могут ли они быть длинами сторон треугольника....
Маргарита24012007
15.02.2021 11:08
C++ Задача 13. Треугольник задан длинами сторон a, b, c. Найти длины высот. Длина высоты, проведенной на сторону a, вычисляется по формуле: Площадь треугольника S вычислить...
polinakovaleva7
15.02.2021 11:07
На рисунке daudzst.png показан инструмент, которым можно нарисовать скруглённый прямоугольникможно выделить область прямоугольной формыможно рисовать изогнутые линииможно...
HrenSGori
15.02.2021 11:07
СПАМ БАНЮ Задание 1. Нарисуйте блок-схему решения задачи «Из трех чисел найти самое большое» (ФОТО)...
vadar22222
15.02.2021 11:07
C++ Задача 14. Треугольник задан длинами сторон a, b, c. Найти длины медиан. Длина медианы, проведенной на сторону a, вычисляется по формуле: Исходные данные взять из...
Student9923
15.02.2021 11:06
C++ Задача 10.Даны гипотенуза и катет прямоугольного треугольника. Найти второй катет и радиус вписанной окружности, который вычисляется по формуле:где p – полупериметр.Исходные...
Ольга5555555555
15.02.2021 11:06
с Нужно написать код, что бы можно было отобразить третий элемент словаря...
Популярные вопросы
Кто предположительно пре- док покрытосеменных? А...
3
Найти производную. Если можно , с решением Пример д)...
1
3. Додаток виділено в реченні. А) Ми аж перетнули від несподіванки...
3
Какой объем метаналя потребуется для получения 128 г. метанола?...
3
Дано угл EDO = углу EFOEO DF ; DO=FO доказать DEO = треугольнику...
2
ЕСЛИ Я НЕ СДАМ РАБОТУ , У МЕНЯ БУДЕТ НЕЗАЧЕТ ️️️ БУДУ ОЧЕНЬ БЛАГОДАРНА...
1
ДОБРЫЕ ЛЮДИ По различным источникам написать не менее 5 при у конкретных...
2
Придумайте предложение со следующими аббревиатуроми и определите...
2
Подскажите здесь правильные ответы или нет...
3
За 15 дней потеряла 4 кг. Постоянно тошнит, кружится голова. Почему...
2
a : char;
b : integer;
begin
readln(a);
b := ord(a);
writeln(chr(b+1), chr(b+2))
end.