Написать программу по . даны 3 целых числа, найти количество положительных цифр на паскале

VovkaGamer228 VovkaGamer228    3   25.12.2019 20:31    0

Ответы
ololsha99 ololsha99  10.10.2020 23:20

Program test1;

Var

A,B,C,k:Integer;

Begin

k:=0;

WriteLn('Введите числa A,B и C: ');

ReadLn(A,B,C);

If A > 0 Then

k:=k + 1;

If B > 0 Then

k:=k + 1;

If C > 0 Then

k:=k + 1;

WriteLn('Количество положительных чисел в исходном наборе:',k);

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика