Написать программу Паскаля, нахождение площади квадрата, значение сторон а=4. Нужен полный алгоритм с числами. Туплю уже второй день

ыаррауцйу ыаррауцйу    2   07.05.2020 11:18    2

Ответы
skalapendra1212 skalapendra1212  14.10.2020 09:32

var

a:integer;

begin

a:=4;

a:=a*a;

writeln('Площадь = ', a);

end.

ПОКАЗАТЬ ОТВЕТЫ
DevilWoods DevilWoods  14.10.2020 09:32

var 4:integer;

begin

readln(4);

writeln(4*4);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика