написать программу Паскаль Задана арифметическая прогрессия 2; 2.8 ... . сколько членов прогрессии нужно сложить чтобы полученная сумма стала больше 20 ​

draganmarta draganmarta    1   12.12.2020 12:05    2

Ответы
seryogasaprikin seryogasaprikin  11.01.2021 12:06

var x,s,k:real;

begin

 x:=2;

 While s<=20 do

   begin

   s:=s+x;

   k:=k+1;

   x:=x+0.8;

   end;

write(k);

end.

Объяснение:


написать программу Паскаль Задана арифметическая прогрессия 2; 2.8 ... . сколько членов прогрессии н
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика