tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу паскаль ввода
Написать программу паскаль ввода с клавиатуры двух чисел и вывода на экран меньшего из них"
Nesty111111
3 09.07.2019 00:10
0
Ответы
lagutinairisha1ира
06.08.2020 21:19
Uses Crt;
var n1, n2, min: integer;
begin
ClrScr;
Write (' n1 = '); ReadLn (n1);
Write (' n2 = '); ReadLn (n2);
if (n1<n2) then min:=n1 else min:=n2;
WriteLn;
WriteLn(' Min = ', min);
ReadLn;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
DMITRIY184
16.11.2020 20:05
Выберите верные типы диаграмм: а) гистограмма б) гиперссылка в) график г) линейчатая д) сводная е) для печати...
kristinasaib1
29.11.2021 23:18
Как мне сделать так, чтоб после команды print можно было ввести значение переменной? Пример: Длина линейки равна: 10 Ширина линейки равна: 3...
unknown38
29.11.2021 23:20
Информатика 10 класс с составлением графического алгоритма....
olga035
03.06.2020 20:57
очень нужно очень нужно >...
Bigdaddypro100
02.06.2020 21:02
1. Особенности разработки GUI-приложений в Lazarus 2. Архитектура библиотеки компонентов Lazarus (LCL)...
Vadim12045683777779
03.06.2020 21:16
Вы получили сообщение по электронной почте, не имеющее к вам прямого отношения. Ваши действия? Очень...
veselskih1998
05.07.2019 14:00
Перевести в двоичную систему восьмеричные числа: 54321,545253,777,1010001...
mottorinanadia7
17.09.2021 19:57
4. Равны ли отношения 1,2:6 и 8:1,6? 1) да 2) нет надо...
Булат228337
17.09.2021 19:57
630 г водного розчину нитратнои кислоты мистять 58% води, знайди масу нейтральнои кислоты у розчини...
школа21002100
17.09.2021 19:57
экономическое развитием в Казахстане в начале 20 века .Работа с таблицей: Используя материал учебника и дополнительную литературу, систематизи- руйте свои знания и...
Популярные вопросы
Решите уравнение 3 8/19 - 2x = 1 6/19. варианты ответов: а) 3 12/19...
2
Кданным словам подберите однокоренные слова с буквой е. определите...
1
При улучшающее микроклимат...
3
Возьмите красную ручку и исправьте ошибки: 1. i usually come home...
2
Простейшие — источник питания других животных. в морях и в пресных...
1
Напишите по 2 слова с суфиксами 1 -паз 2 -мен -бен -пен...
1
Дать определение правила в кратце обособленное приложение...
2
1) найти a1 и b арифметической прогрессии,если a3=2,a5=-2 2) в...
2
Вкаком варианте ответа правильно перечислены все односоставные...
2
Какая теория обобщила знания о наследовании признаков у организмов?...
3
var n1, n2, min: integer;
begin
ClrScr;
Write (' n1 = '); ReadLn (n1);
Write (' n2 = '); ReadLn (n2);
if (n1<n2) then min:=n1 else min:=n2;
WriteLn;
WriteLn(' Min = ', min);
ReadLn;
end.