Написать программу паскаль, которая запрашивает название животного и число, а затем выводит на экран фразу типа "белка съест 10 грибов" (при вводе слова "белка" и числа 10).

ала213 ала213    3   19.05.2019 18:50    2

Ответы
krasavitsaasem krasavitsaasem  12.06.2020 22:51

var 

  animal: string;

  number: integer;

 

begin

  writeln('Введите название животного');

  readln(animal);

  writeln('Введите число');

  readln(number);

  writeln(animal, ' съест ', number, ' грибов');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика