Написать программу паскаль, которая решает следующую : телефонные разговоры с тремя населенными пунктами стоят с1, с2, с3 коп./мин. разговоры длились t1, t2, t3 минут сооветственно. какова общая стоимость разговоров?

mazaliaopera mazaliaopera    3   19.05.2019 22:40    2

Ответы
Violetta2004w Violetta2004w  01.10.2020 00:05

Program razgovor;

uses crt;

var c1,c2,c3:integer;

    t1,t2,t3:integer;

begin

  Write('Введите цену разговора с первым пунктом, с1= ');

  Readln(c1);

  Write('Введите цену разговора со вторым пунктом, с2= ');

  Readln(c2);

  Write('Введите цену разговора с третьим пунктом, с3= ');

  Readln(c3);

  Write('Введите длительность разговора с первым пунктом, t1= ');

  Readln(t1);

  Write('Введите длительность разговора со вторым пунктом, t2= ');

  Readln(t2);

  Write('Введите длительность разговора с третьим пунктом, t3= ');

  Readln(t3);

  clrscr;

  Writeln('Общая стоимость разговора = ',c1*t1+c2*t2+c3*t3)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика