Написать программу Паскаль.Даны два положительных числа.Если квадрат первого числа меньше 28,то второе число увеличить на 12.Вывести результат.

makslazarev201 makslazarev201    2   22.04.2020 08:00    2

Ответы
kleep9007катя kleep9007катя  13.10.2020 15:47

program n1;

var  

a, b :integer;

begin

read(a, b);

if not(sqr(a)>28) then

writeln(b+12)

else writeln(sqr(a));

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика