Написать программу ( pascal abc) программирование циклических алгоритмов. дано натуральное число n. вычислить s=1+1/3+1/5+1/7++1/2n+1

мамаТВ мамаТВ    3   20.09.2019 04:10    0

Ответы
artem20051105 artem20051105  08.10.2020 03:48
Var n,i:integer; s:real;
begin
readln(n);
s:=0;
for i:=0 to n do s:=s+1/(2*i+1);
writeln('s = ',s);
end.

Пример:
5
s = 1.878210678210678e+00
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика