tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу определяющую
Написать программу определяющую сумму первых 10 членов последовательности, an=5n-1
veragmyr
2 30.08.2019 06:10
0
Ответы
123maladauskas
09.09.2020 13:29
Var S,n:integer;
Begin
S:=0;
For n:= 1 to 10 do
S:=S+5*n-1;
WriteLn('S = ',S);
End.
Результат работы программы:
S = 265
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
садов19
21.12.2020 11:36
выбери премущества растворной графики Верных ответов: 2 имеется возможность многократного увеличения изображения небольшой объем файлов форматы файлов поддерживаются любыми графическими...
Наташа5979
21.12.2020 11:35
1)Выберите только вредные факторы, действующие на человека при работе с компьютером и другими электронными устройствами (Может быть несколько вариантов ответа): А) Повышенная нагрузка...
kofer
07.09.2020 12:46
В каком году эргономика сформировалась как наука...
Влад1111111111111121
08.09.2020 12:27
Принципы работы компьютерных сетей...
ДаниилВолоснов
24.02.2021 09:01
Выведите элементы массива в нечетные строки и сумму этих элементов....
Vikeyt
24.02.2021 08:55
В каком классе начинают преподавать языки программирования в школе? Просто я учу языки программирования и мне очень интересен этот вопрос!...
Mist3YT
03.09.2020 15:47
что такое алфавит? Что такое мощность алфавита? Как вычислить мощность алфавита? Сколько символов содержится в компьютерном алфавите? ...
artemplatonov1
07.09.2021 15:42
Практическая работа 1. Щелкнув на свободном месте Рабочего стола правой кнопкой мыши, откройте контекстное меню. 2. Выполните из контекстного меню команду Создать - Папку. 3. Новую...
searchsignal
07.09.2021 15:44
Логинмен Аккаунттын айырмашылығы неде?...
yanasmailik
04.06.2019 10:30
Вшколе в пятых, шестых и седьмых классах 470 учащихся. в пятых классах в 3 раза больше, чем в шестых, а в седьмых классах на 5 учеников больше, чем в шестых. сколько учеников в...
Популярные вопросы
Сделайте 2-3 надо до звонка 20 минут...
2
Охарактеризуйте образ оповідача в новелі чарівна крамниця...
2
Аможно у вас спросить как рашефруются и/п и т/и? ...
3
Доведіть сто поема сон є сатиричною комедію...
2
Написать сочинение на тему)) кутузов и напалион в романе война и мир...
3
Розвязати систему рівняння 2x-3y=-22; 5x+2y=21...
2
Визначити тиск газоподібного кисню в посудині об‘ємом 22*10^-3 м^3 при температурі...
2
Решить пример: интеграл от п/4 до п/2 (ctg^3(x))dx...
1
27 градусов с.ш 32 градуса в.д. и 27 градусов с.ш. 80 градусов в.д....
3
Напишите автобиографию косманавта нил амстронг....
3
Begin
S:=0;
For n:= 1 to 10 do
S:=S+5*n-1;
WriteLn('S = ',S);
End.
Результат работы программы:
S = 265