Написать программу, определяющую по длинам сторон а,в и с является ли треугольник равнобедренным.

Виктория10000000 Виктория10000000    2   26.06.2019 03:30    7

Ответы
lizasergeeva001 lizasergeeva001  21.07.2020 01:53
//Pascal
var
 a,b,c:integer;

begin
  readln(a,b,c);
  if ((a=b) AND (a<>c) ) OR ((a=c) AND (a<>b)) OR ((b=c) AND (b<>a)) then
   writeln('Треугольник равнобедренный')
  else
    writeln('Треугольник не равнобедренный');
end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика