Написать программу, определяющую номер квартала по введеному номеру месяца, используя оператор case.

Minikotik2007 Minikotik2007    2   02.06.2019 18:40    0

Ответы
cat7774 cat7774  03.07.2020 12:17
Var a,i,k:integer;
begin
Writeln ('Введи номер месяца');
Readln (k);
if (k>0) and (k<13) then
case k of
1..3: writeln ('Первый квартал');
4..6: writeln ('второй квартал');
7..9: writeln ('третий квартал');
10..12: writeln ('четвертый квартал');
End
else writeln ('неверный ввод');
Readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика