Написать программу нужно подсчитать сумму покупки 14 карандашей по 30 рублей, 10 красных ручек по 50 рублей, 9 синих ручек по 50 рублей. программа нужна на языке paskal

Miller2005 Miller2005    2   04.09.2019 00:30    2

Ответы
Matvei200322 Matvei200322  06.10.2020 15:55
Program p1;
var k, r_k, r_s: integer;
    begin
    WriteLn('Сколько было куплено карандашей?');
    ReadLn(k);
    WriteLn('Сколько было куплено красных ручек?');
    ReadLn(r_k);
    WriteLn('Сколько было куплено синих ручек?');
    ReadLn(r_s);
    WriteLn('Общая сумма: ', k*30 + r_k*50 + r_s*50);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика