Написать программу: написать программу на языке паскаль. с клавиатуры вводиться пятизначное число. определить, какая цифра больше, вторая или четвертая?

kisslenkayaozax1i kisslenkayaozax1i    2   17.08.2019 06:50    3

Ответы
MorFeyrka MorFeyrka  05.10.2020 00:12
// PascalABC.NET 3.2, сборка 1367 от 20.12.2016
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadInteger('Введите пятизначное натуральное число:').ToString;
  if s[2]<s[4] then Writeln('Вторая цифра меньше четвертой')
  else Writeln('Вторая цифра не меньше четвертой')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика