Написать программу нахождения площади и гипотенузы прямоугольного треугольника по двум катетам. для c++

dv1ne dv1ne    2   14.07.2019 10:50    2

Ответы
8HELP8 8HELP8  03.10.2020 03:57
#include <iostream>
#include <math.h>
 using namespace std;
int main()
{
int kat_alph, kat_beta;
setlocale (0,"");
cout<<"введите первый катет ==> ";
cin>>kat_alph;
cout<<"введите второй катет ==> ";
cin>>kat_beta;
cout<<"гипотенуза равна ==> "<< sqrt (pow(kat_alph,2) + pow(kat_beta,2))<<endl;
cout<<"площадь треугольника равна  ==> "<< (kat_alph*kat_beta)/2;
return 0;
ПОКАЗАТЬ ОТВЕТЫ
ivansndreev1223 ivansndreev1223  03.10.2020 03:57
Решение во вложении.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика