Написать программу нахождения периметра и площади прямоугольника с использованием ФУНКЦИИ в паскале

АнтохаПрограммист АнтохаПрограммист    3   09.04.2020 11:54    4

Ответы
вика3875 вика3875  12.10.2020 23:43

program PER_AND_PLOSH;

var

   a,b:integer;

   

function per(a,b:integer):integer;

begin

   per:=a+b+a+b;

end;

function plos(a,b:integer):integer;

begin

   plos:=a*b;

end;

begin

 writeln('Введите длины сторон прямоугольника:');

 readln(a,b);

 write('Периметр равен ',per(a,b),', а площадь равна ',plos(a,b));

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика