Написать программу нахождения наиболее наибольшего из трех чисел pascal

potehin30 potehin30    1   28.05.2019 21:30    1

Ответы
bagdasaryaneedik6390 bagdasaryaneedik6390  26.06.2020 16:12
Program chik;
var a,b,c,min:real;
begin
read(a,b,c);
min:=a;
if(b>min)then min:=b;
if(c>min)then min:=c;
writeln(min);
end.
ПОКАЗАТЬ ОТВЕТЫ
579w2g3 579w2g3  26.06.2020 16:12
Program chisla;
var a,b,c,max:real;
begin
readln(a,b,c);
if (a>b) and (a>c) then max:=a;
if (a<b) and (b>c) then max:=b
if (a<c) and (b<c) then max:=c;
writeln(max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика