Написать программу нахождения числа, если известен факториал числа на паскале

darina2340 darina2340    3   06.07.2019 21:10    0

Ответы
annymayy0 annymayy0  29.07.2020 22:55
Var A,B:real;
Begin
B:=0;
Write('A! = ');ReadLn(A);
if A = 0 then Write('A = ',1) else Begin
While A/(B+1)<>1 do
Begin
B:=B+1;
A:=A/B;
End;
Write('A = ',A)
End
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика