Написать программу на языке си.найти сумму цифр заданного натурального числа

csonzdanova csonzdanova    3   26.09.2019 16:50    0

Ответы
иьыдсьызыщдцба иьыдсьызыщдцба  08.10.2020 20:37
#include <stdio.h>#include <stdlib.h>
int main(){    int number = 5555;//Поставьте сюда ваше число
    int sum = 0;    while(number > 0)    {        sum += number % 10;        number/=10;    }    printf("%d",sum);    return 0;}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика