tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке
Написать программу на языке с++, которая выводила бы на экран фигуру в форме сердца
said97
1 17.09.2019 09:50
1
Ответы
apdemyanovozaif8
07.10.2020 21:31
#include<iostream>
using namespace std;
int main() {
printf("1 1 1 1 1 1 1 1 1 1\n");
printf("1 1 0 1 1 1 1 0 1 1\n");
printf("1 0 1 0 1 1 0 1 0 1\n");
printf("0 1 1 1 0 0 1 1 1 0\n");
printf("0 1 1 1 1 1 1 1 1 0\n");
printf("1 0 1 1 1 1 1 1 0 1\n");
printf("1 0 1 1 1 1 1 1 0 1\n");
printf("1 1 0 1 1 1 1 0 1 1\n");
printf("1 1 0 1 1 1 1 0 1 1\n");
printf("1 1 1 0 1 1 0 1 1 1\n");
printf("1 1 1 1 0 0 1 1 1 1\n");
getchar();
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
anton20063
28.03.2019 05:20
даны три числа вывести их в порядке возрастания . составить алгоритм в паскале. 2)определить пройдёт ли кирпич с рёбрами a,b,c в прямоугольное отверстие со сторонами...
sasipomidorp01sct
30.09.2019 09:10
Представь положительное число 44(10 ) а) в 1-байтовом формате: б) в 2-байтовом формате:...
NBAH123
30.09.2019 09:10
35 (dcxcvi-vi-l)÷ix; (lxiv-xvi)×x÷c система счисления...
64681
05.06.2019 06:30
Перевести в десятичную систему: 100101_2 1011,11_2 0,1101_2. перевести числа в двоичную ,восьмеричную и шестнадцатеричную систему счисления из десятичной с точностью...
301222
13.09.2020 23:34
Разместите рисунки флешек согласно условию задания. У Ивана было шесть пронумерованных флешек. На первой флешке было 1200 Кбайт информации. После того как со второй флешки...
n2324
31.05.2019 13:00
Чтобы нарисовать при лепестковой диаграммы правильную пятиконечную звезду в microsoft excel необходимо: 1) расположить в 10 ячейках чередующиеся числа 5 и 2 и по ним...
smirnovigor
31.05.2019 13:00
Выберите верное утверждение. 1. для облачного сервера можно динамически изменять используемые ресурсы памяти и процессора; 2. облачный сервер всегда должен находиться...
elenagorodan
16.09.2019 14:20
Напиши сокращенную форм глагола has got she has got a pencil. it has got big ears .alex has not got a robot. lusy has not got a doll. my dog has not got a tail...
TupoyKakProbka
16.09.2019 14:20
Высота прямоугольного параллелепипеда равна 7 дм,ширина-на 1 дм меньше высоты,ф длина-в 2 раза больше ширины.найдите объем,сумму длин всех сторон,площадь поверхности...
valeryaka
16.09.2019 14:20
Сочинение на тему : нравственный ли я человек...
Популярные вопросы
Представив десятичную дробь в виде натурального числа, вычислите 11,5*0,4*0,18*3,1...
1
Выполнить вычисления 3 1/3 -1/2. 5 1/4-2/3 2 2/5-7/10 4 1/6-2/3...
1
Скласти діалог бесіду між вчителем і батьками...
3
Уфермера два участка земли засеяны пшеницей площадь 1 18 к 2 30. сперва...
1
Из городов а и б навстречу друг другу одновременно вышли пассажирский...
2
Вшкольном живом уголке дежурный должен навести порядок в аквариуме....
3
Диаметр круга равен 7 см. вычислите: 1. точные значения площади круга...
3
Подчеркни мягкие согласные.далеко в лесу стоит на опушке домик.старые...
3
2* match sentence halves 1-6 with a-f.1 marc was verya so they got...
1
Народ переставьте одну спичку так,чтобы ответ был равет 15 2+6-8=15...
2
using namespace std;
int main() {
printf("1 1 1 1 1 1 1 1 1 1\n");
printf("1 1 0 1 1 1 1 0 1 1\n");
printf("1 0 1 0 1 1 0 1 0 1\n");
printf("0 1 1 1 0 0 1 1 1 0\n");
printf("0 1 1 1 1 1 1 1 1 0\n");
printf("1 0 1 1 1 1 1 1 0 1\n");
printf("1 0 1 1 1 1 1 1 0 1\n");
printf("1 1 0 1 1 1 1 0 1 1\n");
printf("1 1 0 1 1 1 1 0 1 1\n");
printf("1 1 1 0 1 1 0 1 1 1\n");
printf("1 1 1 1 0 0 1 1 1 1\n");
getchar();
return 0;
}