Написать программу на языке паскаль y={x-4,если x>1 5x, если x≤1

gritana gritana    3   29.04.2020 18:17    1

Ответы
VaniLikaK VaniLikaK  14.10.2020 03:26

var x, y:integer;

begin

 writeln (' Введите х ');

 readln (x);

 if x>1 then y:= x-4

 else y:= 5*x;

 writeln ('y=',y);

end.

Объяснение: должно быть так

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика