Написать программу на языке паскаль, нарисовать блок-схему 1. а в 9 степени за 4-е операции 2. написать программу на языке паскаль : вывода на экран первых 10 степеней из числа 2 3) используя цикл со счетчиком вывести на экран таблицу умножения на 5 от 0 до 50

Ymnichkaaaaaa Ymnichkaaaaaa    1   07.06.2019 22:50    0

Ответы
vstef vstef  07.07.2020 12:22
1.
var i:byte;a,b:integer;
begin
read(a);
b:=1;
for i:=1 to 9 do b:=b*a;
writeln(b);
end.
2.
var i,b:byte;
begin
b:=1;
for i:=1 to 10 do
begin
writeln(b);
b:=b*2;
end;
end.
3.
var i:byte;
begin
for i:=0 to 50 do
begin
write(i,'x5=',i*5);
writeln;
end;
end.

шестиугольники замени такими, как на рисунке4
Написать программу на языке паскаль, нарисовать блок-схему 1. а в 9 степени за 4-е операции 2. напис
Написать программу на языке паскаль, нарисовать блок-схему 1. а в 9 степени за 4-е операции 2. напис
Написать программу на языке паскаль, нарисовать блок-схему 1. а в 9 степени за 4-е операции 2. напис
Написать программу на языке паскаль, нарисовать блок-схему 1. а в 9 степени за 4-е операции 2. напис
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика