tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке
Написать программу на языке
Паскаль, где при вводе двух целых
чисел a и b (a ≤ b) выводятся
квадраты всех чисел от a до b.
Imao
1 02.05.2020 17:05
0
Ответы
эги1
14.10.2020 06:04
var
a, b, i: integer;
begin
readln(a, b);
for i := a to b do
write(sqr(i), ' ');
end.
Объяснение:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
liza1367
29.09.2020 21:59
Что такое байт,килобайт,мегабайт,и гигабайт...
bryushkovadash
29.09.2020 21:13
с информатикой9 бит - это10 Байт — это...
xamidulla1956
29.09.2020 21:52
Найти сумму чисел кратных 7 от 0 до 1000? программа c#...
555gm
21.10.2020 00:29
1. что важно при определении целей и задач для предложения SMM в сети Интернет 2. Как определить целевую аудиторию для исследовательского проекта 3.считаете ли вы что SMM проекты...
милуя
21.10.2020 00:19
#include #include using namespace std;int main(){ setlocale(LC_ALL, ru ); srand(time(NULL)); int const i = 10; int a[i]; for (int i = 0; i 10; i++); { a[i] = rand() % 10; } { for...
sofiakobzeva
18.05.2019 00:00
Какое значение будет принимать переменная х, после выполнения фрагмента программы: а: =14, b: =53 if a =b then x: =a+b else x: =2*a-4*b a)53 б)67 в) 50 г) 106...
Alintos122
18.05.2019 00:00
№157 рисунок размером 1024х512 пикселей сохранили в виде несжатого файла размером 1,5 мбайта. какое количество информации было использовано для кодирования цвета пикселя? каково...
Motornerplay
14.03.2019 04:40
Книга набранная на компьютере содержит 150 страниц,на каждой странице 40 строк,а в строке 60 символов. какой объем информации в книге?...
DV2608
05.04.2021 15:20
2.read and listch 1-5 with a-e...
denis181203
05.04.2021 15:20
№6. Начертите три угла: первый равный 90°, второй меньше первого на 40°, а третий на 40° градусов больше первого. Запишите вид каждого угла. №7. а) Высота одной двери составляет...
Популярные вопросы
Защита от инфекционных заболеваний людей животных и растений обж 7 класс ...
1
памагите мне задание памагите...
1
решить тест по физкультуреСодержимое разработки Тест по технике безопасности для...
2
Какие главные причины привели к поражению греков и потере ими независимости?...
3
Направление линий магнитного поля прямого проводника с током задано в виде стрелок...
1
Есе на тему про що я нині поговоривши нині з доньками Фрідріха...
1
Написать краткий конспект по презентации (ориентирование на местности )...
3
Решить задачу: Медная деталь объемом 110см3 погружена в керосин. Какую силу нужно...
1
Колебательный контур содержит конденсатор ёмкостью 600нФ и катушку индуктивности...
2
Напишите вывод к этой таблице...
3
var
a, b, i: integer;
begin
readln(a, b);
for i := a to b do
write(sqr(i), ' ');
end.
Объяснение: