Написать программу на языке Паскаль для решения задачи: Найти сумму всех n-значных чисел. (3≤n≤7).

Kiss456 Kiss456    1   16.03.2020 16:35    0

Ответы
alexnatur alexnatur  11.10.2020 23:15

var x,n: integer;

begin

 x:=1;

 for n:=3 to 7 do x:=x+n;

 Write('Сумма: ', x);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика