tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на
Написать программу на языке паскаль. даны стороны прямоугольника a и b. найти его периметр p=2*(a+b)
АлексейЦифры
3 14.09.2019 18:40
1
Ответы
zgonnikovakisa11
07.10.2020 15:09
Uses crt;
var a, b, S, P:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
S:=a*b; P:=2*(a+b);
write('S=',S,' ','P=',P);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ovveall
30.05.2019 10:20
ответ нужен сегодня! сколько бит информации получено из сообщения мой друг живёт на 8 этаже , если в доме 16 этажей?...
ZheniaBabich
14.04.2019 20:08
сообщение, записанное буквами из 14 символьного алфавита, содержит 27 символов. какой объем информации в байтах оно несет? №2 объем сообщения, содержащего 20 символов, составил...
Гарфилд32
14.04.2019 20:03
Будьте добры, напишите программу нахождения большего из трех чисел, используя процедуру (паскаль))...
ДочьЛюци
14.04.2019 19:34
На питоне.решить в действительных числах уравнение ax^2+bx+c.выдать код ситуации и значения корней: -1 - бесконечное множество решений; 0 - нет действительных корней; 1 - уравнение...
Sonya45138
14.04.2019 19:28
Напишите программу, которая вводит из файла весовую матрицу графа и определяет длины всех оптимальных маршрутов с алгоритма флойда-уоршелла....
хамзикош
14.04.2019 19:23
Синформатики: найди сумму,количество и среднее арифметическое натуральных двухзначных чисел,первая цифра которых меньше чем вторая...
Welta05
14.04.2019 19:22
Иможете расписать решение более ...
ymiyax
14.04.2019 19:22
Обмен столбца в заданном двумерном массиве целых чисел найти индекс столбца максимального элемента двумерного массива – пусть это column. требуется поменять местами первый...
irinastepanova6
14.04.2019 21:10
Вдвумерном массиве в строках хранится информация об оценках каждого из 20 учеников класса по тому или иному предмету (в первой строке — информация об оценках первого ученика,...
VictorTsoy1962
14.04.2019 20:57
2.1. с функций макс и найбольший определить три первых филиала по уровню доходов за полугодие. построить формулу....
Популярные вопросы
Y=x^2-|4x+5| постройте график и найдите значения m, при которых прямая y=m...
3
По дифференциальному уравнению звена определить переходную характеристику...
3
1. log1/3(x2+6x)≥−3 2. log1/2(x2−14x)≥−5...
2
Как называется организация, занимающееся организацией и проведением конкурсов?...
1
7 факторов которые повлияли на развитие Великобритании после разгрома Наполеона...
3
3. «Төрт сөйлем» әдісі арқылы шығармадағы кейіпкердің іс-әркетіне талдау...
2
Рассказ Выше радуги 3 тонких 3 толстых вопроса...
1
Фармакология/технология изготовления лек. форм написать технологию изготовления...
1
Карточка по химии сделайте...
1
В каком ряду оба слова образованы приставочным образом А:подснежник, предвкушение...
1
var a, b, S, P:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
S:=a*b; P:=2*(a+b);
write('S=',S,' ','P=',P);
end.