Написать программу на языке Паскаль Дано 3-значное число. В нем зачеркнули первую справа цифру и приписали ее в начало. Найти полученное число.

ivanbaclan ivanbaclan    2   10.12.2020 09:47    0

Ответы
usb55991 usb55991  09.01.2021 09:47
Program ;Var x: Integer;Begin Repeat Write('Введите 3-значное число: '); Read(x); Until (x >= 100) and (x < 1000); Writeln('Результат: ', x mod 10, x div 100, x div 10 mod 10 );end.
Написать программу на языке Паскаль Дано 3-значное число. В нем зачеркнули первую справа цифру и при
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика