Написать программу на языке паскаль(abc) для решения простого линейного уравнения

vauguq vauguq    1   14.07.2019 22:30    0

Ответы
Александра030307 Александра030307  03.10.2020 04:20
//ax + b = 0,   где а и b – любые числа.
var a,b,x:real; //инициализирует переменные a,b и x типа real, с плавающей точкой
begin; //начало программы
readln(a); //ввод a
readln(b); //ввод b
x:=-b/a;   //находим корень
writeln(x); //выводим корень
end.        //конец программы
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика