tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке pascal
Написать программу на языке pascal вычисления суммы чисел кратных 3-ём в диапазоне от 1 до 100.
milanalive65
2 11.08.2019 17:10
0
Ответы
egoyan222
04.10.2020 11:44
var i,s:integer;
begin
s:=0;
for i:=1 to 100 do
if i mod 3 = 0 then s:=s+i;
writeln('s = ',s);
end.
Результат:
s = 1683
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
makarova06
02.05.2021 15:59
1. Если 1 ГБ информации передаётся за 128 секунд, определите скорость передачи информации. 2.Определите скорость передачи информации, если 128 Mб информации передаётся за...
olga19852
02.05.2021 15:59
Рисунок УровеньСинтезПроведите сравнение (рис. 5.8):от 3D-графики из представленных рисунков?чем отличается 2D-графика ...
eva444786
20.11.2020 22:11
Проект по информатике 6 класс на тему размер файла. Объект ОС с картинками...
Dasssshenka
20.11.2020 22:11
Напишите программу, которая запрашивает три цифры (от 1 до 9) и выводит число, получающееся из этих цифр в том же порядке, что и при вводе. Цифры подаются в одной строке через...
DjDenZzz
20.11.2020 22:13
решить тест по информатике!...
batyademon
20.11.2020 22:13
решить тест по информатике!...
dkanya0055
09.04.2020 14:51
Какими можно обрабатывать информацию чтобы представить её в другом виде?...
ааnell714
09.04.2020 14:51
Необходимо ли управлять базами данных??...
Fox125123
09.04.2020 14:51
Чем прототипирование отличается от компьютерного моделирования?...
Veronica123104
18.07.2019 05:40
Напишите программу нахождения произведения цифр 5ти значного числа на языке паскаль. заранее )...
Популярные вопросы
Скласти речення із словами увічливий, чемний, привітний...
1
Рассказ о том как виктор усенко пассажиров автобуса...
3
Какое значение для переваривания пищи в желудке имеет обстановка, сервировка...
1
Хотя бы просто уравнение составить определить количество оксида натрия,...
1
11. the cat (to drink) all the milk which i (to give) it. 12. you ever...
3
Мне напишите сказку про транспортир...
2
№1. найдите отношение: 0,65 к 0,78 №2. проверьте, являются ли данная пропорция...
3
Вкаком периоде полностью вымерли динозавры? ?...
1
Расскажите о чередующихся гласных и согласных в корне слова...
2
Как можно разделить сумму на число: (36+24): 6?...
2
begin
s:=0;
for i:=1 to 100 do
if i mod 3 = 0 then s:=s+i;
writeln('s = ',s);
end.
Результат:
s = 1683