tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке
Написать программу на языке pascal которая выводит сумму первых 50 членов арифметической прогрессии,
Vinyl98
2 18.09.2019 19:10
0
Ответы
nikitanehaenko1
30.04.2020 14:46
Var a,d,S:real;
begin
readln(a,d);
S:=(2*a+d*49)/2*49;
writeln(S);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Djunisova
02.04.2020 11:38
Все 5-буквенные слова составленные из букв г, д,о, записаны в алфавитном порядке .Вот начало списка: 1. 2.Д 3.О 4.ГГГДГ ... Укажите номер,под которым в этом списке будет находиться...
Itismylife
02.04.2020 11:40
ИНФОРМАТИКА. Нужно описать процедуры или доказать Опишите процедуры нахождения символа К. Якоби и символа А.-М. Лежандра.или (на приложенном скриншоте)...
малина106
02.04.2020 11:38
Каким будет результат этого выражения? Spam= window Print(spam*4) Каким будет результат этой программы? x=4 foo=15 Print (foo)...
112811281128
29.05.2019 12:50
1) для передачи секретного сообщения используется код, состоящий из пятеричных цифр. при этом все цифры кодируются одним и тем же (минимально возможным) количеством бит. определите...
Farzaney
29.05.2019 12:50
Какой формат могут иметь векторные графические файлы? 1) рсх. 2) jpeg. 3) wmf. 4) gif....
79025585606
29.05.2019 12:50
Какое наименьшее количество символов должно быть в алфавите, чтобы при всевозможных четырёхбуквенных слов, состоящих из символов данного алфавита, можно было передать не менее 250...
смпанк2004
29.05.2019 12:50
Составить программу для ввода двух чисел и вывода на экран суммы их кубов....
Soto350
06.09.2019 13:00
Два примера кодирования данных ( у меня кр сейчас.)...
medweghonok
26.09.2019 08:35
Проведите самостоятельный поиск информации и заполните ниже схему словами...
reginaruzova1
12.04.2019 09:26
Аспан сырын ашқан ғұламалар 170-200 сөз көлемінде сан есімнің барлық түрлерің қолдан...
Популярные вопросы
Поясніть прозвище Жанни д Арк Орлеаньска діва...
1
в яких грунтах лісової зони з метою покращення родючості необхідно проводити вапнування...
1
(ответить на вопросы используя этот текст)«Ставки у них круглые, изготовленные наподобие...
2
приведение алгебраических дробей...
3
напиши эссе 60 70 слов кто с точки зрения Автор являться насаящим другом дайте характеристику...
2
за до опорних слів складіть стислу розповідь про становище Османської імперії у...
2
Синтаксический Разбор Высокие Хребты покрытие тайгой и наверху посыпанные снегом...
1
У меня маленький сода не помагает...
3
954. Решите неравенства: 1) 2(3x + 1) - x 6(1 + 3x); 4) 7(у + 3) – 2 (у + 2) = 2(5у...
3
Скласти свій комплекс вправ із 5 вправ для розвитку м язів ног (фізична культура)...
1
begin
readln(a,d);
S:=(2*a+d*49)/2*49;
writeln(S);
end.