tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на языке
Написать программу на языке pascal которая вводит первых 50 членов арифметической прогрессии. .
маша200620
3 20.09.2019 05:20
0
Ответы
anastasia1medvedeva
08.10.2020 03:54
Var a: array [1..50] of integer ;
d:integer;
begin
write ('Введите первый член a1 = ');
read(a[1]);
write('Разность d = ');
read(d);
writeln(a[1]);
for var i:=2 to 50 do begin
a[i]:=a[1]+d*(i-1);
writeln(a[i]);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ADRELE
24.01.2021 20:26
Print функциясы қандай қызмет атқарады?...
artem877
02.12.2020 11:10
Напишите программу по описанию. Размеры многострочного текстового поля определяются значениями, введенными в однострочные текстовые поля. Изменение размера происходит...
supervitalik15
02.12.2020 11:10
Напишите программу по следующему описанию. Нажатие Enter в однострочном текстовом поле приводит к перемещению текста из него в список (экземпляр Listbox). При двойном...
dariaglaowa1
02.12.2020 11:10
контрольная работа с решением Построить таблицу истинности для заданного логического выражения (можно сначала упростить)....
думка3
02.12.2020 11:10
Найдите в сети Интернет материал, состоящий из 3 – 4 страниц, содержащий таблицы, рисунки и заголовки первого и второго уровня....
Боня301205
13.09.2020 15:26
решить задачи по информатике 1 В ящике находится 32 теннисных мяча, среди которых есть мячи желтого цвета. Наудачу вынимается один мяч. Сообщение «извлечен мяч НЕ желтого...
zamyatkinayowf0rc
29.10.2020 15:53
перевести код из паскаля на пайтон: #include using namespace std; int main() { int N, b; cin N; int B[N][1]; for(int i=0; i b; B[b-1][0]=N-i; } for(int j=0; j cout B[j][0]...
ledzep
29.10.2020 16:01
пройти 31 уровень balatech...
novakelizaveta7
29.10.2020 16:01
Строка Туе–Морса — бесконечная последовательность из нулей и единиц, которая получается следующим образом. В начале последовательности записана цифра 0. Затем повторяются...
RMaGaR
29.10.2020 16:01
На военном предприятие на компьютерах храниться очень важная информация (документы, программы и т.д.). Поэтому постоянно делается резервное копирование данных. Напишите...
Популярные вопросы
В магазин привезли 45 велосипедов — трёхколёсных и двухколёсных. У...
3
Сумма длин двух сторон равнобедренного треугольника равна 65 см, а...
1
В бассейн проведены две трубы. Через первую трубу наливается 30 вёдер...
1
Один поезд вышел со станции в 21 ч 40 мин, а другой — на 3 ч 30 мин...
3
Вася подсчитал, что если каждая девочка принесёт по 3 кг макулатуры,...
1
По плану токарю нужно изготовить 18 деталей за 6 ч. Но за счёт насадки...
1
Девять чисел записаны в виде таблицы из трёх строк и трёх столбцов....
3
Две комнаты имеют одинаковую площадь, но различные длину и ширину....
1
Площадь сада прямоугольной формы 2700 м2, а его длина 300 м. Вычисли...
2
У отца имеется 4 бочки, наполненных золотыми монетами полностью, 10...
2
d:integer;
begin
write ('Введите первый член a1 = ');
read(a[1]);
write('Разность d = ');
read(d);
writeln(a[1]);
for var i:=2 to 50 do begin
a[i]:=a[1]+d*(i-1);
writeln(a[i]);
end;
end.